<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.technewstoday.com/xmlrpc.php" />
<title>Google Denies Rumors, Claims Diversity Programs are Still Active</title>
<script type="text/javascript"> var jnews_ajax_url = 'https://www.technewstoday.com/?ajax-request=jnews'; </script>

<meta name="description" content="Several of Google&#039;s former and current employees accused the company of rolling back diversity and inclusion programs. Google denies the allegations." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.technewstoday.com/google-denies-diversity-programs-rumors/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Google Denies Rumors, Claims Diversity Programs are Still Active" />
<meta property="og:description" content="Several of Google&#039;s former and current employees accused the company of rolling back diversity and inclusion programs. Google denies the allegations." />
<meta property="og:url" content="https://www.technewstoday.com/google-denies-diversity-programs-rumors/" />
<meta property="og:site_name" content="Latest Tech News Today, Reviews &amp; Guides" />
<meta property="article:tag" content="Google" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-05-17T05:27:50+00:00" />
<meta property="og:image" content="https://www.technewstoday.com/wp-content/uploads/2020/05/google-logo.jpg" />
<meta property="og:image:secure_url" content="https://www.technewstoday.com/wp-content/uploads/2020/05/google-logo.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Several of Google&#039;s former and current employees accused the company of rolling back diversity and inclusion programs. Google denies the allegations." />
<meta name="twitter:title" content="Google Denies Rumors, Claims Diversity Programs are Still Active" />
<meta name="twitter:image" content="https://www.technewstoday.com/wp-content/uploads/2020/05/google-logo.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.technewstoday.com/#website","url":"https://www.technewstoday.com/","name":"Latest Tech News Today, Reviews &amp; Guides","potentialAction":{"@type":"SearchAction","target":"https://www.technewstoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.technewstoday.com/google-denies-diversity-programs-rumors/#primaryimage","url":"https://www.technewstoday.com/wp-content/uploads/2020/05/google-logo.jpg","width":1200,"height":630,"caption":"google diversity programs"},{"@type":"WebPage","@id":"https://www.technewstoday.com/google-denies-diversity-programs-rumors/#webpage","url":"https://www.technewstoday.com/google-denies-diversity-programs-rumors/","inLanguage":"en-US","name":"Google Denies Rumors, Claims Diversity Programs are Still Active","isPartOf":{"@id":"https://www.technewstoday.com/#website"},"primaryImageOfPage":{"@id":"https://www.technewstoday.com/google-denies-diversity-programs-rumors/#primaryimage"},"datePublished":"2020-05-17T05:27:50+00:00","dateModified":"2020-05-17T05:27:50+00:00","author":{"@id":"https://www.technewstoday.com/#/schema/person/5cf029c1bcbc87b35d9c0a8852f024c7"},"description":"Several of Google's former and current employees accused the company of rolling back diversity and inclusion programs. Google denies the allegations.","breadcrumb":{"@id":"https://www.technewstoday.com/google-denies-diversity-programs-rumors/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.technewstoday.com/google-denies-diversity-programs-rumors/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.technewstoday.com/","url":"https://www.technewstoday.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.technewstoday.com/news/","url":"https://www.technewstoday.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.technewstoday.com/tag/google/","url":"https://www.technewstoday.com/tag/google/","name":"Google"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.technewstoday.com/google-denies-diversity-programs-rumors/","url":"https://www.technewstoday.com/google-denies-diversity-programs-rumors/","name":"Google Denies Rumors, Claims Diversity Programs are Still Active"}}]},{"@type":["Person"],"@id":"https://www.technewstoday.com/#/schema/person/5cf029c1bcbc87b35d9c0a8852f024c7","name":"Paige","image":{"@type":"ImageObject","@id":"https://www.technewstoday.com/#authorlogo","url":"https://secure.gravatar.com/avatar/63c2d13054f720d0f043cbccfeb4efe4?s=96&d=mm&r=g","caption":"Paige"},"description":"I am an avid tech lover and have a keen interest in gadgets, especially audio devices. I love products from Sennheiser but don't shy away from Sony's offerings. But in my free time, I'll be in a corner bopping to music and writing poems expressing my inner artist.","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Latest Tech News Today, Reviews &amp; Guides &raquo; Feed" href="https://www.technewstoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest Tech News Today, Reviews &amp; Guides &raquo; Comments Feed" href="https://www.technewstoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest Tech News Today, Reviews &amp; Guides &raquo; Google Denies Rumors, Claims Diversity Programs are Still Active Comments Feed" href="https://www.technewstoday.com/google-denies-diversity-programs-rumors/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.technewstoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.technewstoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css' href='https://www.technewstoday.com/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css' href='https://www.technewstoday.com/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css' href='https://www.technewstoday.com/wp-content/themes/tnt/style.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Khula%3Areguler%7COpen+Sans%3Aregular%2C600%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.technewstoday.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.technewstoday.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='mediaelement-css' href='https://www.technewstoday.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.technewstoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://www.technewstoday.com/wp-content/themes/tnt/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://www.technewstoday.com/wp-content/themes/tnt-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://www.technewstoday.com/wp-content/themes/tnt/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css' href='https://www.technewstoday.com/wp-content/themes/tnt/data/import/tech/scheme.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.technewstoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css' href='https://www.technewstoday.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css' href='https://www.technewstoday.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.technewstoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.technewstoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.technewstoday.com/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.technewstoday.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.technewstoday.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://www.technewstoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.technewstoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.technewstoday.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.6" />
<link rel='shortlink' href='https://wp.me/pahqq9-4LY' />
<link rel="alternate" type="application/json+oembed" href="https://www.technewstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.technewstoday.com%2Fgoogle-denies-diversity-programs-rumors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.technewstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.technewstoday.com%2Fgoogle-denies-diversity-programs-rumors%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.technewstoday.com\/#organization","url":"https:\/\/www.technewstoday.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/TechNewsTodayTeam\/","https:\/\/twitter.com\/TNT_dotcom","http:\/\/www.pinterest.com\/TNT_dotcom\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.technewstoday.com\/#website","url":"https:\/\/www.technewstoday.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.technewstoday.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display: none;}</style> <link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.technewstoday.com/?custom-css=99b896ac6d" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-18350 single-format-standard jeg_single_tpl_1 jeg_single_fullwidth jeg_single_narrow jnews jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://www.technewstoday.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://www.technewstoday.com/wp-content/uploads/2019/08/tnt_logo_new2.png" srcset="https://www.technewstoday.com/wp-content/uploads/2019/08/tnt_logo_new2.png 1x, https://www.technewstoday.com/wp-content/uploads/2019/08/tnt_logo_new2.png 2x" alt="Latest Tech News, Product Reviews &amp; Buyer&#039;s Guide" data-light-src="https://www.technewstoday.com/wp-content/uploads/2019/08/tnt_logo_new2.png" data-light-srcset="https://www.technewstoday.com/wp-content/uploads/2019/08/tnt_logo_new2.png 1x, https://www.technewstoday.com/wp-content/uploads/2019/08/tnt_logo_new2.png 2x" data-dark-src="http://www.technewstoday.com/wp-content/uploads/2019/08/tnt_logo_new2.png" data-dark-srcset="http://www.technewstoday.com/wp-content/uploads/2019/08/tnt_logo_new2.png 1x, https://www.technewstoday.com/wp-content/uploads/2019/08/tnt_logo_new2.png 2x"> </a>
</div>
</div><div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animate"><li id="menu-item-12076" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12076 bgnav" data-item-row="default"><a href="https://www.technewstoday.com/news/">News</a></li>
<li id="menu-item-12077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12077 bgnav" data-item-row="default"><a href="https://www.technewstoday.com/reviews/">Reviews</a></li>
<li id="menu-item-12078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12078 bgnav" data-item-row="default"><a href="https://www.technewstoday.com/how-to/">How To</a></li>
<li id="menu-item-12079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12079 bgnav" data-item-row="default"><a href="#">Hardware</a>
<ul class="sub-menu">
<li id="menu-item-12083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12083 bgnav" data-item-row="default"><a href="https://www.technewstoday.com/tag/cpus/">CPUs</a></li>
<li id="menu-item-12080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12080 bgnav" data-item-row="default"><a href="https://www.technewstoday.com/tag/computer-cases/">Computer Cases</a></li>
<li id="menu-item-12081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12081 bgnav" data-item-row="default"><a href="https://www.technewstoday.com/tag/motherboards/">Motherboards</a></li>
<li id="menu-item-12082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12082 bgnav" data-item-row="default"><a href="https://www.technewstoday.com/tag/ram/">RAM</a></li>
<li id="menu-item-12084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12084 bgnav" data-item-row="default"><a href="https://www.technewstoday.com/tag/gpu/">GPU</a></li>
<li id="menu-item-12085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12085 bgnav" data-item-row="default"><a href="https://www.technewstoday.com/tag/psu/">PSU</a></li>
<li id="menu-item-12086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12086 bgnav" data-item-row="default"><a href="https://www.technewstoday.com/tag/ssd/">SSD</a></li>
</ul>
</li>
<li id="menu-item-12087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12087 bgnav" data-item-row="default"><a href="https://www.technewstoday.com/tag/gadgets/">Gadgets</a></li>
<li id="menu-item-12088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12088 bgnav" data-item-row="default"><a href="https://www.technewstoday.com/tag/laptops/">Laptops</a></li>
<li id="menu-item-12089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12089 bgnav" data-item-row="default"><a href="https://www.technewstoday.com/tag/gaming/">Gaming</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.technewstoday.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_separator separator5"></div> <div class="jeg_nav_item socials_widget jeg_social_icon_block circle">
<a href="https://www.facebook.com/TechNewsTodayTeam/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/TNT_dotcom" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.pinterest.com/TNT_dotcom/" target='_blank' class="jeg_pinterest"><i class="fa fa-pinterest"></i> </a> </div>
</div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://www.technewstoday.com/">
<img class='jeg_logo_img' src="https://www.technewstoday.com/wp-content/uploads/2019/08/tnt_logo_new2.png" srcset="https://www.technewstoday.com/wp-content/uploads/2019/08/tnt_logo_new2.png 1x, https://www.technewstoday.com/wp-content/uploads/2019/08/tnt_logo_new2.png 2x" alt="Latest Tech News Today, Reviews &amp; Guides" data-light-src="https://www.technewstoday.com/wp-content/uploads/2019/08/tnt_logo_new2.png" data-light-srcset="https://www.technewstoday.com/wp-content/uploads/2019/08/tnt_logo_new2.png 1x, https://www.technewstoday.com/wp-content/uploads/2019/08/tnt_logo_new2.png 2x" data-dark-src="https://www.technewstoday.com/wp-content/uploads/2019/08/tnt_logo_new2.png" data-dark-srcset="https://www.technewstoday.com/wp-content/uploads/2019/08/tnt_logo_new2.png 1x, https://www.technewstoday.com/wp-content/uploads/2019/08/tnt_logo_new2.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.technewstoday.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main jeg_sidebar_none">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
<div class="row">
<div class="jeg_main_content col-md-no-sidebar-narrow">
<div class="jeg_inner_content">
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
<p id="breadcrumbs"><span><span><a href="https://www.technewstoday.com/">Home</a> » <span><a href="https://www.technewstoday.com/news/">News</a> » <span><a href="https://www.technewstoday.com/tag/google/">Google</a> » <span class="breadcrumb_last" aria-current="page">Google Denies Rumors, Claims Diversity Programs are Still Active</span></span></span></span></span></p> </div>
<div class="entry-header">
<h1 class="jeg_post_title">Google Denies Rumors, Claims Diversity Programs are Still Active</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_author">
<img alt='Paige' src='https://secure.gravatar.com/avatar/63c2d13054f720d0f043cbccfeb4efe4?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/63c2d13054f720d0f043cbccfeb4efe4?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /> <span class="meta_text">by</span>
<a href="https://www.technewstoday.com/author/priya/">Paige</a> </div>
<div class="jeg_meta_date">
<a href="https://www.technewstoday.com/google-denies-diversity-programs-rumors/">May 17, 2020</a>
</div>
</div>
<div class="meta_right">
<div class="jeg_meta_comment"><a href="https://www.technewstoday.com/google-denies-diversity-programs-rumors/#comments"><i class="fa fa-comment-o"></i> 0</a></div>
</div>
</div>
</div>
</div>
<div class="jeg_featured featured_image"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="1140" height="570" src="https://www.technewstoday.com/wp-content/themes/tnt/assets/img/jeg-empty.png" class="attachment-jnews-1140x570 size-jnews-1140x570 lazyload wp-post-image" alt="google diversity programs" data-src="https://www.technewstoday.com/wp-content/uploads/2020/05/google-logo-1140x570.jpg" data-sizes="auto" data-srcset="https://www.technewstoday.com/wp-content/uploads/2020/05/google-logo-1140x570.jpg 1140w, https://www.technewstoday.com/wp-content/uploads/2020/05/google-logo-360x180.jpg 360w, https://www.technewstoday.com/wp-content/uploads/2020/05/google-logo-750x375.jpg 750w" data-expand="700" /></div></div>
<div class="jeg_share_top_container"></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content with-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal">
<div class="jeg_share_float_container"><div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.technewstoday.com%2Fgoogle-denies-diversity-programs-rumors%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Google+Denies+Rumors%2C+Claims+Diversity+Programs+are+Still+Active&url=https%3A%2F%2Fwww.technewstoday.com%2Fgoogle-denies-diversity-programs-rumors%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.technewstoday.com%2Fgoogle-denies-diversity-programs-rumors%2F&title=Google+Denies+Rumors%2C+Claims+Diversity+Programs+are+Still+Active" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.technewstoday.com%2Fgoogle-denies-diversity-programs-rumors%2F&media=https://www.technewstoday.com/wp-content/uploads/2020/05/google-logo.jpg&description=Google+Denies+Rumors%2C+Claims+Diversity+Programs+are+Still+Active" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div></div> </div>
<div class="content-inner ">
<p>Several of Google&#8217;s former and current employees accused the company of rolling back diversity and inclusion programs. And they believe that it&#8217;s happening to dodge the accusations of being anti-conservative.</p>
<p>In an interview with <a href="https://www.nbcnews.com/news/us-news/current-ex-employees-allege-google-drastically-rolled-back-diversity-inclusion-n1206181" target="_blank" rel="noopener noreferrer">NBC</a> news, few of Google&#8217;s former and current employees said that the company has significantly cut off or scaled back several of its diversity training programs.</p>
<p>Apart from that, there has been a significant reduction in the size of the team responsible for the programs. And after the employees&#8217; departure, Google didn&#8217;t fill out the full-time positions.</p>
<p>Google, however, denies all allegations claiming that it is false, and they&#8217;re not scaling back or cutting off any diversity programs.</p>
<h2>Google Cuts Well-Received Diversity Training Program</h2>
<p><img class="alignnone size-full wp-image-18351" src="https://www.technewstoday.com/wp-content/uploads/2020/05/google-protestors.jpg" alt="People Protesting against Google" srcset="https://www.technewstoday.com/wp-content/uploads/2020/05/google-protestors.jpg 1200w, https://www.technewstoday.com/wp-content/uploads/2020/05/google-protestors-300x180.jpg 300w, https://www.technewstoday.com/wp-content/uploads/2020/05/google-protestors-768x461.jpg 768w, https://www.technewstoday.com/wp-content/uploads/2020/05/google-protestors-1024x614.jpg 1024w, https://www.technewstoday.com/wp-content/uploads/2020/05/google-protestors-750x450.jpg 750w, https://www.technewstoday.com/wp-content/uploads/2020/05/google-protestors-1140x684.jpg 1140w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>In 2019, Google shut its well-received diversity training program called Sojourn. It was a comprehensive racial justice program that allowed Google employees to learn about implicit bias. It also taught the employees how to navigate conversations about race and equality.</p>
<p>The last Sojourn training that Google employees received was in 2018. And employees believe that the reason behind the cut was to protect Google from facing backlash from conservatives. They think that Google doesn&#8217;t want to deal with &#8220;lawsuits or claims by right-wing white employees.&#8221;</p>
<h2>Google Denies Allegations</h2>
<p>However, Google disputes the allegation saying the changes will provide &#8220;scalable solution across the globe.&#8221;<br />
Google&#8217;s chief diversity office, Melonie Parker, says that the company is maturing its diversity programs to make sure they&#8217;re building their capability.</p>
<p>Speaking to Digital Trends, Google&#8217;s spokesperson said, &#8220;diversity, equity, and inclusion remains a company-wide commitment.&#8221;</p>
<p>Google also acknowledges the fact that it had to end Sojourn after running for three years. But it denies that it has anything to do with conservative criticism. The company had to stop the program as it couldn&#8217;t apply to the rest of the world as it was based on the issues of racism in the US.</p>
<p>As for the program cut-offs, Google neither confirms nor denies it. However, the company says that the concepts from the programs are &#8220;folded into another manager training program.&#8221;</p>

<div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.technewstoday.com/tag/google/" rel="tag">Google</a></div>
</div>
<div class="jeg_share_bottom_container"></div>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div id="related-posts-single" class="jnews_related_post_container"><div class="jeg_postblock_9 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_18350_0_5ec133583dca3   " data-unique="jnews_module_18350_0_5ec133583dca3">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts_wrap">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_md_1 post-17033 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile tag-apple tag-google tag-iphone">
<div class="jeg_thumb">
<a href="https://www.technewstoday.com/apple-takes-affordable-approach/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.technewstoday.com/wp-content/themes/tnt/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="iPhone SE 2020" data-src="https://www.technewstoday.com/wp-content/uploads/2020/04/iphone-se-2020-360x180.jpg" data-sizes="auto" data-srcset="https://www.technewstoday.com/wp-content/uploads/2020/04/iphone-se-2020-360x180.jpg 360w, https://www.technewstoday.com/wp-content/uploads/2020/04/iphone-se-2020-750x375.jpg 750w, https://www.technewstoday.com/wp-content/uploads/2020/04/iphone-se-2020-1140x570.jpg 1140w" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://www.technewstoday.com/mobile/" class="category-mobile">Mobile</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.technewstoday.com/apple-takes-affordable-approach/">How Google Influenced Apple to take an Affordable Direction</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.technewstoday.com/apple-takes-affordable-approach/"><i class="fa fa-clock-o"></i> April 20, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 post-16619 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-apple tag-google">
<div class="jeg_thumb">
<a href="https://www.technewstoday.com/apple-and-google-join-hands/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.technewstoday.com/wp-content/themes/tnt/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Apple and Google Join Hand on Coronavirus Contact Tracing Technology" data-src="https://www.technewstoday.com/wp-content/uploads/2020/04/apple-google-360x180.jpg" data-sizes="auto" data-srcset="https://www.technewstoday.com/wp-content/uploads/2020/04/apple-google-360x180.jpg 360w, https://www.technewstoday.com/wp-content/uploads/2020/04/apple-google-750x375.jpg 750w, https://www.technewstoday.com/wp-content/uploads/2020/04/apple-google-1140x570.jpg 1140w" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://www.technewstoday.com/news/" class="category-news">News</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.technewstoday.com/apple-and-google-join-hands/">Apple and Google Join Hand on Coronavirus Contact Tracing Technology</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.technewstoday.com/apple-and-google-join-hands/"><i class="fa fa-clock-o"></i> April 16, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 post-15010 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-google">
<div class="jeg_thumb">
<a href="https://www.technewstoday.com/google-cancels-i-o-conference/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.technewstoday.com/wp-content/themes/tnt/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="I/O Conference" data-src="https://www.technewstoday.com/wp-content/uploads/2020/03/google-io-conference-360x180.jpg" data-sizes="auto" data-srcset="https://www.technewstoday.com/wp-content/uploads/2020/03/google-io-conference-360x180.jpg 360w, https://www.technewstoday.com/wp-content/uploads/2020/03/google-io-conference-750x375.jpg 750w, https://www.technewstoday.com/wp-content/uploads/2020/03/google-io-conference-1140x570.jpg 1140w" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://www.technewstoday.com/news/" class="category-news">News</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.technewstoday.com/google-cancels-i-o-conference/">Google to Cancle its I/O Developer 2020 Conference</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.technewstoday.com/google-cancels-i-o-conference/"><i class="fa fa-clock-o"></i> March 4, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 post-14990 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-google tag-play-store">
<div class="jeg_thumb">
<a href="https://www.technewstoday.com/google-play-store-dark-theme/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.technewstoday.com/wp-content/themes/tnt/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Google Play Store" data-src="https://www.technewstoday.com/wp-content/uploads/2020/03/google-play-store-dark-theme-360x180.jpg" data-sizes="auto" data-srcset="https://www.technewstoday.com/wp-content/uploads/2020/03/google-play-store-dark-theme-360x180.jpg 360w, https://www.technewstoday.com/wp-content/uploads/2020/03/google-play-store-dark-theme-750x375.jpg 750w, https://www.technewstoday.com/wp-content/uploads/2020/03/google-play-store-dark-theme-1140x570.jpg 1140w" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://www.technewstoday.com/news/" class="category-news">News</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.technewstoday.com/google-play-store-dark-theme/">The Google Play Store is now Getting a Dark Theme Toggle</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.technewstoday.com/google-play-store-dark-theme/"><i class="fa fa-clock-o"></i> March 4, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 post-14499 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile category-news tag-android tag-google">
<div class="jeg_thumb">
<a href="https://www.technewstoday.com/android-11-developer-release/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.technewstoday.com/wp-content/themes/tnt/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Android 11 Will Come With a Scrolling Screenshot Support" data-src="https://www.technewstoday.com/wp-content/uploads/2020/02/android-11-developer-release-360x180.jpg" data-sizes="auto" data-srcset="https://www.technewstoday.com/wp-content/uploads/2020/02/android-11-developer-release-360x180.jpg 360w, https://www.technewstoday.com/wp-content/uploads/2020/02/android-11-developer-release-750x375.jpg 750w, https://www.technewstoday.com/wp-content/uploads/2020/02/android-11-developer-release-1140x570.jpg 1140w" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://www.technewstoday.com/mobile/" class="category-mobile">Mobile</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.technewstoday.com/android-11-developer-release/">Android 11 Will Come With a Scrolling Screenshot Support</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.technewstoday.com/android-11-developer-release/"><i class="fa fa-clock-o"></i> February 24, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 post-14473 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-google">
<div class="jeg_thumb">
<a href="https://www.technewstoday.com/chrome-ditches-third-party-cookies/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.technewstoday.com/wp-content/themes/tnt/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="chrome stops third party cookies" data-src="https://www.technewstoday.com/wp-content/uploads/2020/02/chrome-stops-third-party-cookies-360x180.jpg" data-sizes="auto" data-srcset="https://www.technewstoday.com/wp-content/uploads/2020/02/chrome-stops-third-party-cookies-360x180.jpg 360w, https://www.technewstoday.com/wp-content/uploads/2020/02/chrome-stops-third-party-cookies-750x375.jpg 750w, https://www.technewstoday.com/wp-content/uploads/2020/02/chrome-stops-third-party-cookies-1140x570.jpg 1140w" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://www.technewstoday.com/news/" class="category-news">News</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.technewstoday.com/chrome-ditches-third-party-cookies/">Chrome ditches third-party cookies and what it means for your privacy</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.technewstoday.com/chrome-ditches-third-party-cookies/"><i class="fa fa-clock-o"></i> February 22, 2020</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_18350_0_5ec133583dca3 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":18350,"include_category":"","exclude_category":"","include_author":"","include_tag":"216","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_9"};</script>
</div></div><div class="jnews_popup_post_container">
<section class="jeg_popup_post">
<span class="caption">Next Post</span>
<div class="jeg_popup_content">
<div class="jeg_thumb">
<a href="https://www.technewstoday.com/facebook-buys-giphy-for-400-million/">
<div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.technewstoday.com/wp-content/themes/tnt/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Facebook Logo" data-src="https://www.technewstoday.com/wp-content/uploads/2020/05/facebook-logo2-75x75.jpg" data-sizes="auto" data-srcset="https://www.technewstoday.com/wp-content/uploads/2020/05/facebook-logo2-75x75.jpg 75w, https://www.technewstoday.com/wp-content/uploads/2020/05/facebook-logo2-150x150.jpg 150w" data-expand="700" /></div> </a>
</div>
<h3 class="post-title">
<a href="https://www.technewstoday.com/facebook-buys-giphy-for-400-million/">
Facebook Buys GIPHY, the Popular GIF Platform for $400 Million </a>
</h3>
</div>
<a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
</section>
</div><div class="jnews_comment_container"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/google-denies-diversity-programs-rumors/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.technewstoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18350' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d2c7a5ed12" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="34" /></p> </form>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-18350 single-format-standard jeg_single_tpl_1 jeg_single_fullwidth jeg_single_narrow jnews jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_4 normal">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-9 footer_column">
<ul class="jeg_menu_footer"><li id="menu-item-402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-402"><a href="https://www.technewstoday.com/">Home</a></li>
<li id="menu-item-11251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11251"><a href="https://www.technewstoday.com/about-us/">About Us</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-979"><a href="https://www.technewstoday.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401"><a href="https://www.technewstoday.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
</ul> </div>
<div class="col-md-3 footer_column footer_right">
<div class="footer-text">
</div>
</div>
</div>
<div class="jeg_footer_secondary clearfix">
<div class="col-md-9 footer_column">
<p class="copyright"> © 2019 <a href="https://technewstoday.com" title="Tech News Today">Tech News Today</a> - Latest Tech News, Product Reviews &amp; Buyer's Guide </p>
</div>
<div class="col-md-3 footer_column footer_right">
<div class="jeg_social_icon_block socials_widget nobg">
<a href="https://www.facebook.com/TechNewsTodayTeam/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/TNT_dotcom" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.pinterest.com/TNT_dotcom/" target='_blank' class="jeg_pinterest"><i class="fa fa-pinterest"></i> </a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="dark">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.technewstoday.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12076"><a href="https://www.technewstoday.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12077"><a href="https://www.technewstoday.com/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12078"><a href="https://www.technewstoday.com/how-to/">How To</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12079"><a href="#">Hardware</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12083"><a href="https://www.technewstoday.com/tag/cpus/">CPUs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12080"><a href="https://www.technewstoday.com/tag/computer-cases/">Computer Cases</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12081"><a href="https://www.technewstoday.com/tag/motherboards/">Motherboards</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12082"><a href="https://www.technewstoday.com/tag/ram/">RAM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12084"><a href="https://www.technewstoday.com/tag/gpu/">GPU</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12085"><a href="https://www.technewstoday.com/tag/psu/">PSU</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12086"><a href="https://www.technewstoday.com/tag/ssd/">SSD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12087"><a href="https://www.technewstoday.com/tag/gadgets/">Gadgets</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12088"><a href="https://www.technewstoday.com/tag/laptops/">Laptops</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12089"><a href="https://www.technewstoday.com/tag/gaming/">Gaming</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget circle">
<a href="https://www.facebook.com/TechNewsTodayTeam/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/TNT_dotcom" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.pinterest.com/TNT_dotcom/" target='_blank' class="jeg_pinterest"><i class="fa fa-pinterest"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2019 <a href="https://technewstoday.com" title="Tech News Today">Tech News Today</a> - Latest Tech News, Product Reviews &amp; Buyer's Guide</p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.technewstoday.com%2Fgoogle-denies-diversity-programs-rumors%2F" data-image-url="" data-title="Google+Denies+Rumors%2C+Claims+Diversity+Programs+are+Still+Active"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.technewstoday.com%2Fgoogle-denies-diversity-programs-rumors%2F" data-image-url="" data-title="Google+Denies+Rumors%2C+Claims+Diversity+Programs+are+Still+Active"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div> <div style="display:none">
<div class="grofile-hash-map-63c2d13054f720d0f043cbccfeb4efe4">
</div>
</div>
<script>
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                        m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

                ga('create', 'UA-130686520-1', 'auto');
                ga('send', 'pageview');
            </script>
<div class="jeg_read_progress_wrapper"></div><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202020'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"disable","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"18350","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"www.technewstoday.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.technewstoday.com/wp-content/themes/tnt/assets/dist/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.technewstoday.com/wp-content/plugins/jnews-split/assets/js/jquery.split.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.technewstoday.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://www.technewstoday.com/wp-includes/js/comment-reply.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://www.technewstoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://www.technewstoday.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.technewstoday.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.technewstoday.com/wp-content/themes/tnt/assets/js/html5shiv.min.js?ver=1.0.0'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.technewstoday.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js'></script>
<script type='text/javascript' src='https://www.technewstoday.com/wp-includes/js/wp-embed.min.js?ver=5.2.6'></script>
<script async="async" type='text/javascript' src='https://www.technewstoday.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.technewstoday.com\/google-denies-diversity-programs-rumors\/"},"dateCreated":"2020-05-17 05:27:50","datePublished":"2020-05-17 05:27:50","dateModified":"2020-05-17 05:27:50","url":"https:\/\/www.technewstoday.com\/google-denies-diversity-programs-rumors\/","headline":"Google Denies Rumors, Claims Diversity Programs are Still Active","name":"Google Denies Rumors, Claims Diversity Programs are Still Active","articleBody":"Several of Google's former and current employees accused the company of rolling back diversity and inclusion programs. And they believe that it's happening to dodge the accusations of being anti-conservative.\r\n\r\nIn an interview with <a href=\"https:\/\/www.nbcnews.com\/news\/us-news\/current-ex-employees-allege-google-drastically-rolled-back-diversity-inclusion-n1206181\" target=\"_blank\" rel=\"noopener noreferrer\">NBC<\/a> news, few of Google's former and current employees said that the company has significantly cut off or scaled back several of its diversity training programs.\r\n\r\nApart from that, there has been a significant reduction in the size of the team responsible for the programs. And after the employees' departure, Google didn't fill out the full-time positions.\r\n\r\nGoogle, however, denies all allegations claiming that it is false, and they're not scaling back or cutting off any diversity programs.\r\n<h2>Google Cuts Well-Received Diversity Training Program<\/h2>\r\n<img class=\"alignnone size-full wp-image-18351\" src=\"https:\/\/www.technewstoday.com\/wp-content\/uploads\/2020\/05\/google-protestors.jpg\" alt=\"People Protesting against Google\" \/>\r\n\r\nIn 2019, Google shut its well-received diversity training program called Sojourn. It was a comprehensive racial justice program that allowed Google employees to learn about implicit bias. It also taught the employees how to navigate conversations about race and equality.\r\n\r\nThe last Sojourn training that Google employees received was in 2018. And employees believe that the reason behind the cut was to protect Google from facing backlash from conservatives. They think that Google doesn't want to deal with \"lawsuits or claims by right-wing white employees.\"\r\n<h2>Google Denies Allegations<\/h2>\r\nHowever, Google disputes the allegation saying the changes will provide \"scalable solution across the globe.\"\r\nGoogle's chief diversity office, Melonie Parker, says that the company is maturing its diversity programs to make sure they're building their capability.\r\n\r\nSpeaking to Digital Trends, Google's spokesperson said, \"diversity, equity, and inclusion remains a company-wide commitment.\"\r\n\r\nGoogle also acknowledges the fact that it had to end Sojourn after running for three years. But it denies that it has anything to do with conservative criticism. The company had to stop the program as it couldn't apply to the rest of the world as it was based on the issues of racism in the US.\r\n\r\nAs for the program cut-offs, Google neither confirms nor denies it. However, the company says that the concepts from the programs are \"folded into another manager training program.\"","author":{"@type":"Person","name":"Paige","url":"https:\/\/www.technewstoday.com\/author\/priya\/"},"articleSection":["News"],"image":{"@type":"ImageObject","url":"https:\/\/www.technewstoday.com\/wp-content\/uploads\/2020\/05\/google-logo.jpg","width":1200,"height":630},"publisher":{"@type":"Organization","name":"","url":"https:\/\/www.technewstoday.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/TechNewsTodayTeam\/","https:\/\/twitter.com\/TNT_dotcom","http:\/\/www.pinterest.com\/TNT_dotcom\/"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Google Denies Rumors, Claims Diversity Programs are Still Active","published":"2020-05-17 05:27:50","updated":"2020-05-17 05:27:50"}</script>
<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8.1',blog:'151916501',post:'18350',tz:'0',srv:'www.technewstoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '151916501', '18350' ]);
</script>
</body>
</html>
