
<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#" class="s-light site-s-light">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<title>How To Block Someone On Gmail</title><link rel="preload" as="image" imagesrcset="https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Block-Someone-On-Gmail-1024x538.jpg 1024w, https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Block-Someone-On-Gmail-300x158.jpg 300w, https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Block-Someone-On-Gmail-768x403.jpg 768w, https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Block-Someone-On-Gmail-150x79.jpg 150w, https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Block-Someone-On-Gmail-450x236.jpg 450w, https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Block-Someone-On-Gmail.jpg 1200w" imagesizes="(max-width: 788px) 100vw, 788px" /><link rel="stylesheet" href="https://www.technewstoday.com/wp-content/cache/min/1/ead0cc78560868ee3035df5f48aab251.css" media="all" data-minify="1" />
<meta name="description" content="If you are wondering how to block someone on gmail permanently, fortunately, it’s really simple. All you need to do is go to the message from the sender, and block them from the &#039;more&#039; tab." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.technewstoday.com/how-to-block-someone-on-gmail/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How To Block Someone On Gmail" />
<meta property="og:description" content="If you are wondering how to block someone on gmail permanently, fortunately, it’s really simple. All you need to do is go to the message from the sender, and block them from the &#039;more&#039; tab." />
<meta property="og:url" content="https://www.technewstoday.com/how-to-block-someone-on-gmail/" />
<meta property="og:site_name" content="Tech News Today" />
<meta property="article:tag" content="gmail" />
<meta property="article:tag" content="How to" />
<meta property="article:section" content="How To" />
<meta property="og:updated_time" content="2021-06-15T06:30:09+00:00" />
<meta property="og:image" content="https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Block-Someone-On-Gmail.jpg" />
<meta property="og:image:secure_url" content="https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Block-Someone-On-Gmail.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:alt" content="how to block someone on gmail" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="How To Block Someone On Gmail" />
<meta name="twitter:description" content="If you are wondering how to block someone on gmail permanently, fortunately, it’s really simple. All you need to do is go to the message from the sender, and block them from the &#039;more&#039; tab." />
<meta name="twitter:image" content="https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Block-Someone-On-Gmail.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.technewstoday.com/#organization","name":"Latest Tech News Today, Reviews &amp; Guides"},{"@type":"WebSite","@id":"https://www.technewstoday.com/#website","url":"https://www.technewstoday.com","name":"Latest Tech News Today, Reviews &amp; Guides","publisher":{"@id":"https://www.technewstoday.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Block-Someone-On-Gmail.jpg","url":"https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Block-Someone-On-Gmail.jpg","width":"1200","height":"630","caption":"how to block someone on gmail","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.technewstoday.com/how-to-block-someone-on-gmail/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.technewstoday.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.technewstoday.com/how-to/","name":"How To"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.technewstoday.com/how-to-block-someone-on-gmail/","name":"How to Block Someone On Gmail"}}]},{"@type":"Person","@id":"https://www.technewstoday.com/author/apee/","name":"Apee","url":"https://www.technewstoday.com/author/apee/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/e592898d743464f2d7cb17f18e89e673?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/e592898d743464f2d7cb17f18e89e673?s=96&amp;d=mm&amp;r=g","caption":"Apee","inLanguage":"en-US"},"worksFor":{"@id":"https://www.technewstoday.com/#organization"}},{"@type":"WebPage","@id":"https://www.technewstoday.com/how-to-block-someone-on-gmail/#webpage","url":"https://www.technewstoday.com/how-to-block-someone-on-gmail/","name":"How To Block Someone On Gmail","datePublished":"2021-06-14T17:51:45+00:00","dateModified":"2021-06-15T06:30:09+00:00","author":{"@id":"https://www.technewstoday.com/author/apee/"},"isPartOf":{"@id":"https://www.technewstoday.com/#website"},"primaryImageOfPage":{"@id":"https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Block-Someone-On-Gmail.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.technewstoday.com/how-to-block-someone-on-gmail/#breadcrumb"}},{"@type":"BlogPosting","headline":"How To Block Someone On Gmail","keywords":"how to block someone on gmail","datePublished":"2021-06-14T17:51:45+00:00","dateModified":"2021-06-15T06:30:09+00:00","author":{"@type":"Person","name":"Apee"},"publisher":{"@id":"https://www.technewstoday.com/#organization"},"description":"If you are wondering how to block someone on gmail permanently, fortunately, it\u2019s really simple. All you need to do is go to the message from the sender, and block them from the &#039;more&#039; tab.","name":"How To Block Someone On Gmail","@id":"https://www.technewstoday.com/how-to-block-someone-on-gmail/#richSnippet","isPartOf":{"@id":"https://www.technewstoday.com/how-to-block-someone-on-gmail/#webpage"},"image":{"@id":"https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Block-Someone-On-Gmail.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.technewstoday.com/how-to-block-someone-on-gmail/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maps.gstatic.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//api.pinterest.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//syndication.twitter.com' />
<link rel='dns-prefetch' href='//platform.instagram.com' />
<link rel='dns-prefetch' href='//disqus.com' />
<link rel='dns-prefetch' href='//sitename.disqus.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//pixel.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Tech News Today &raquo; Feed" href="https://www.technewstoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tech News Today &raquo; Comments Feed" href="https://www.technewstoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tech News Today &raquo; How to Block Someone On Gmail Comments Feed" href="https://www.technewstoday.com/how-to-block-someone-on-gmail/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container {background: #f6f6f6;border: 1px solid #ddd;}div#ez-toc-container p.ez-toc-title {color: #999;}div#ez-toc-container ul.ez-toc-list a {color: #428bca;}div#ez-toc-container ul.ez-toc-list a:hover {color: #2a6496;}div#ez-toc-container ul.ez-toc-list a:visited {color: #428bca;}
</style>
<style id='smartmag-core-inline-css' type='text/css'>
:root { --c-main: #dd1824;
--c-main-rgb: 221,24,36;
--text-font: "DM Sans", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--body-font: "DM Sans", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--title-font: "Exo 2", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--h-font: "Exo 2", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--title-size-xs: 16px;
--title-size-s: 18px;
--title-size-n: 18px;
--title-size-m: 20px;
--title-fw-bold: 700; }
.smart-head-main { --c-shadow: rgba(0,0,0,0.05); }
.smart-head-main .smart-head-mid { --head-h: 54px; }
.smart-head-main .smart-head-bot { --head-h: 54px; border-top-width: 0px; border-bottom-width: 0px; }
.navigation-main .menu > li > a { font-size: 15px; font-weight: bold; text-transform: uppercase; letter-spacing: .05em; }
.navigation-main .menu > li li a { font-size: 14px; }
.navigation-main { --nav-items-space: 16px; }
.s-light .navigation-main { --c-nav: #000000; }
.s-light .navigation { --c-nav-blip: var(--c-main); }
.s-dark .navigation-main { --c-nav: #ffffff; --c-nav-hov: var(--c-main); }
.s-dark .navigation { --c-nav-blip: #aaaaaa; }
.smart-head-mobile .smart-head-mid { --head-h: 70px; border-bottom-width: 0px; }
.navigation-small { font-family: "Poppins", system-ui, -apple-system, "Segoe UI", Arial, sans-serif; margin-left: calc(-1 * var(--nav-items-space)); }
.smart-head-main .spc-social { --c-spc-social-hov: #f2f2f2; }
.post-meta .meta-item, .post-meta .text-in { font-size: 11px; text-transform: uppercase; letter-spacing: 0.04em; }
.block-head-c2 .heading { font-size: 21px; letter-spacing: 0.02em; }
.block-head-c2 { --line-weight: 3px; }
.block-head-e2 .heading { font-weight: 600; color: var(--c-main); }
.a-wrap-2:not(._) { margin-top: 0px; }
@media (min-width: 1200px) { .loop-list .post-title { font-size: 22px; } }
@media (min-width: 940px) and (max-width: 1200px) { .navigation-main .menu > li > a { font-size: calc(10px + (15px - 10px) * .7); } }


</style>
<style id="smartmag-gfonts-custom-css" media="all">@font-face {
  font-family: 'DM Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/dmsans/v6/rP2Hp2ywxg089UriCZOIGA.ttf) format('truetype');
}
@font-face {
  font-family: 'DM Sans';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/dmsans/v6/rP2Cp2ywxg089UriAWCrCBimDg.ttf) format('truetype');
}
@font-face {
  font-family: 'DM Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/dmsans/v6/rP2Cp2ywxg089UriASitCBimDg.ttf) format('truetype');
}
@font-face {
  font-family: 'Exo 2';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/exo2/v10/7cH1v4okm5zmbvwkAx_sfcEuiD8jvvKsOdC6.ttf) format('truetype');
}
@font-face {
  font-family: 'Exo 2';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/exo2/v10/7cH1v4okm5zmbvwkAx_sfcEuiD8jjPKsOdC6.ttf) format('truetype');
}
@font-face {
  font-family: 'Exo 2';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/exo2/v10/7cH1v4okm5zmbvwkAx_sfcEuiD8jYPWsOdC6.ttf) format('truetype');
}
@font-face {
  font-family: 'Exo 2';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/exo2/v10/7cH1v4okm5zmbvwkAx_sfcEuiD8jWfWsOdC6.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiEyp8kv8JHgFVrJJfedw.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLGT9Z1xlEA.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLEj6Z1xlEA.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLCz7Z1xlEA.ttf) format('truetype');
}
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.technewstoday.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.technewstoday.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.technewstoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.technewstoday.com/wp-json/wp/v2/posts/31031" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.technewstoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.technewstoday.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.technewstoday.com/?p=31031' />
<link rel="alternate" type="application/json+oembed" href="https://www.technewstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.technewstoday.com%2Fhow-to-block-someone-on-gmail%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.technewstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.technewstoday.com%2Fhow-to-block-someone-on-gmail%2F&#038;format=xml" />

<script data-no-minify="1" async src="https://www.technewstoday.com/wp-content/cache/busting/1/gtm-b99ab1d9ab567cbbed51cbf5c6a5ed87.js"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-130686520-1');
</script>
<link rel="icon" href="https://www.technewstoday.com/wp-content/uploads/2020/07/cropped-fav-icon-512x512-1-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.technewstoday.com/wp-content/uploads/2020/07/cropped-fav-icon-512x512-1-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.technewstoday.com/wp-content/uploads/2020/07/cropped-fav-icon-512x512-1-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.technewstoday.com/wp-content/uploads/2020/07/cropped-fav-icon-512x512-1-2-270x270.png" />
<style type="text/css" id="wp-custom-css">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</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
</head>
<body class="post-template-default single single-post postid-31031 single-format-standard post-layout-large post-cat-2 has-lb has-lb-sm layout-normal elementor-default elementor-kit-30477">
<div class="main-wrap">
<div class="off-canvas-backdrop"></div>
<div class="mobile-menu-container off-canvas s-dark" id="off-canvas">
<div class="off-canvas-head">
<a href="#" class="close"><i class="tsi tsi-times"></i></a>
<div class="ts-logo">
<img class="logo-mobile logo-image" src="https://www.technewstoday.com/wp-content/uploads/2021/06/logo-mobile@2x.png" width="264" height="40" alt="Tech News Today" /> </div>
</div>
<div class="off-canvas-content">
<ul id="menu-main_menu_2021" class="mobile-menu"><li id="menu-item-30491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30491"><a href="https://www.technewstoday.com/news/">News</a></li>
<li id="menu-item-30494" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30494"><a href="https://www.technewstoday.com/how-to/">How To</a></li>
<li id="menu-item-30493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30493"><a href="https://www.technewstoday.com/buyers-guide/">Buyer&#8217;s Guide</a></li>
<li id="menu-item-30495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30495"><a href="https://www.technewstoday.com/hardware/">Hardware</a>
<ul class="sub-menu">
<li id="menu-item-30652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30652"><a href="https://www.technewstoday.com/pc-builds/">PC Builds</a></li>
<li id="menu-item-30648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30648"><a href="https://www.technewstoday.com/hardware/computer-cases/">Computer Cases</a></li>
<li id="menu-item-30649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30649"><a href="https://www.technewstoday.com/hardware/motherboards/">Motherboards</a></li>
<li id="menu-item-30650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30650"><a href="https://www.technewstoday.com/hardware/peripherals/">Peripherals</a></li>
<li id="menu-item-30651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30651"><a href="https://www.technewstoday.com/hardware/ram/">RAM</a></li>
</ul>
</li>
<li id="menu-item-30492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30492"><a href="https://www.technewstoday.com/gaming/">Gaming</a></li>
<li id="menu-item-30501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30501"><a href="https://www.technewstoday.com/software/">Software</a></li>
<li id="menu-item-30496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30496"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-30497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30497"><a href="https://www.technewstoday.com/mobile/">Mobile</a></li>
<li id="menu-item-30498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30498"><a href="https://www.technewstoday.com/gadgets/">Gadgets</a></li>
<li id="menu-item-30500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30500"><a href="https://www.technewstoday.com/laptops/">Laptops</a></li>
<li id="menu-item-30587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30587"><a href="https://www.technewstoday.com/reviews/">Reviews</a></li>
</ul>
</li>
</ul>

<div class="spc-social spc-social-b smart-head-social">
<a href="https://www.facebook.com/TechNewsTodayTeam/" class="link s-facebook" target="_blank" rel="noopener">
<i class="icon tsi tsi-facebook"></i>
<span class="visuallyhidden">Facebook</span>
</a>
<a href="https://twitter.com/TNT_dotcom" class="link s-twitter" target="_blank" rel="noopener">
<i class="icon tsi tsi-twitter"></i>
<span class="visuallyhidden">Twitter</span>
</a>
<a href="#" class="link s-instagram" target="_blank" rel="noopener">
<i class="icon tsi tsi-instagram"></i>
<span class="visuallyhidden">Instagram</span>
</a>
</div>
</div>
</div>
<div class="smart-head smart-head-a smart-head-main" id="smart-head" data-sticky="auto" data-sticky-type="smart">
<div class="smart-head-row smart-head-mid smart-head-row-3 s-dark has-center-nav smart-head-row-full">
<div class="inner full">
<div class="items items-left ">
<button class="offcanvas-toggle has-icon" type="button" aria-label="Menu">
<span class="hamburger-icon hamburger-icon-a">
<span class="inner"></span>
</span>
</button> <a href="https://www.technewstoday.com/" title="Tech News Today" rel="home" class="logo-link ts-logo">
<span>
<img width="351" height="53" src="https://www.technewstoday.com/wp-content/uploads/2021/06/logo.png" class="logo-image" alt="Tech News Today" srcset="https://www.technewstoday.com/wp-content/uploads/2021/06/logo.png ,https://www.technewstoday.com/wp-content/uploads/2021/06/logo@2x.png 2x" />
</span>
</a> </div>
<div class="items items-center ">
<div class="nav-wrap">
<nav class="navigation navigation-main nav-hov-a">
<ul id="menu-main_menu_2021-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-30491"><a href="https://www.technewstoday.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-2 menu-item-30494"><a href="https://www.technewstoday.com/how-to/">How To</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-30493"><a href="https://www.technewstoday.com/buyers-guide/">Buyer&#8217;s Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-452 menu-item-30495"><a href="https://www.technewstoday.com/hardware/">Hardware</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-84 menu-item-30652"><a href="https://www.technewstoday.com/pc-builds/">PC Builds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-75 menu-item-30648"><a href="https://www.technewstoday.com/hardware/computer-cases/">Computer Cases</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-226 menu-item-30649"><a href="https://www.technewstoday.com/hardware/motherboards/">Motherboards</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-477 menu-item-30650"><a href="https://www.technewstoday.com/hardware/peripherals/">Peripherals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-489 menu-item-30651"><a href="https://www.technewstoday.com/hardware/ram/">RAM</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-30492"><a href="https://www.technewstoday.com/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-119 menu-item-30501"><a href="https://www.technewstoday.com/software/">Software</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30496"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-117 menu-item-30497"><a href="https://www.technewstoday.com/mobile/">Mobile</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-13 menu-item-30498"><a href="https://www.technewstoday.com/gadgets/">Gadgets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-509 menu-item-30500"><a href="https://www.technewstoday.com/laptops/">Laptops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-30587"><a href="https://www.technewstoday.com/reviews/">Reviews</a></li>
</ul>
</li>
</ul> </nav>
</div>
</div>
<div class="items items-right ">
<a href="#" class="search-icon has-icon-only is-icon" title="Search">
<i class="tsi tsi-search"></i>
</a>
</div>
</div>
</div>
</div>
<div class="smart-head smart-head-a smart-head-mobile" id="smart-head-mobile" data-sticky="mid" data-sticky-type>
<div class="smart-head-row smart-head-mid smart-head-row-3 s-dark smart-head-row-full">
<div class="inner wrap">
<div class="items items-left ">
<button class="offcanvas-toggle has-icon" type="button" aria-label="Menu">
<span class="hamburger-icon hamburger-icon-a">
<span class="inner"></span>
</span>
</button> </div>
<div class="items items-center ">
<a href="https://www.technewstoday.com/" title="Tech News Today" rel="home" class="logo-link ts-logo">
<span>
<img class="logo-mobile logo-image" src="https://www.technewstoday.com/wp-content/uploads/2021/06/logo-mobile@2x.png" width="264" height="40" alt="Tech News Today" />
</span>
</a> </div>
<div class="items items-right ">
<a href="#" class="search-icon has-icon-only is-icon" title="Search">
<i class="tsi tsi-search"></i>
</a>
</div>
</div>
</div>
</div>
<nav class="breadcrumbs is-full-width breadcrumbs-a" id="breadcrumb"><div class="inner ts-contain "><span><a href="https://www.technewstoday.com/"><span>Home</span></a></span><span class="delim">&raquo;</span><span><a href="https://www.technewstoday.com/how-to/"><span>How To</span></a></span><span class="delim">&raquo;</span><span class="current">How to Block Someone On Gmail</span></div></nav>
<div class="main ts-contain cf right-sidebar">
<div class="the-post-header s-head-modern s-head-large">
<div class="post-meta post-meta-a post-meta-left post-meta-single has-below"><div class="post-meta-items meta-above"><span class="meta-item cat-labels">
<a href="https://www.technewstoday.com/how-to/" class="category term-color-2" rel="category">How To</a>
</span>
</div><h1 class="is-title post-title">How to Block Someone On Gmail</h1><div class="post-meta-items meta-below has-author-img"><span class="meta-item post-author has-img"><img alt='Apee' src='https://secure.gravatar.com/avatar/e592898d743464f2d7cb17f18e89e673?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e592898d743464f2d7cb17f18e89e673?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /><span class="by">By</span> <a href="https://www.technewstoday.com/author/apee/" title="Posts by Apee" rel="author">Apee</a></span><span class="meta-item date-modified"><time class="post-date" datetime="2021-06-15T06:30:09+00:00">June 15, 2021</time></span></div></div></div>
<div class="ts-row">
<div class="col-8 main-content">
<div class="single-featured">
<div class="featured">
<figure class="image-link media-ratio ratio-16-9"><img width="788" height="443" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMTAyNCA1MzgnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2Zyc+PC9zdmc+" class="attachment-large size-large lazyload wp-post-image" alt="how to block someone on gmail" loading="lazy" sizes="(max-width: 788px) 100vw, 788px" title="How to Block Someone On Gmail" data-srcset="https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Block-Someone-On-Gmail-1024x538.jpg 1024w, https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Block-Someone-On-Gmail-300x158.jpg 300w, https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Block-Someone-On-Gmail-768x403.jpg 768w, https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Block-Someone-On-Gmail-150x79.jpg 150w, https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Block-Someone-On-Gmail-450x236.jpg 450w, https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Block-Someone-On-Gmail.jpg 1200w" data-src="https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Block-Someone-On-Gmail-1024x538.jpg" /></figure>
</div>
</div>
<div class="the-post s-post-large">
<article id="post-31031" class="post-31031 post type-post status-publish format-standard has-post-thumbnail category-how-to tag-gmail tag-how-to">
<div class="post-content-wrap has-share-float">
<div class="post-share-float share-float-a is-hidden spc-social-c-icon">
<div class="inner">
<span class="share-text">Share</span>
<div class="services">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.technewstoday.com%2Fhow-to-block-someone-on-gmail%2F" class="cf service s-facebook" target="_blank" title="Facebook">
<i class="tsi tsi-facebook"></i>
<span class="label">Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.technewstoday.com%2Fhow-to-block-someone-on-gmail%2F&text=How%20to%20Block%20Someone%20On%20Gmail" class="cf service s-twitter" target="_blank" title="Twitter">
<i class="tsi tsi-twitter"></i>
<span class="label">Twitter</span>
</a>
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.technewstoday.com%2Fhow-to-block-someone-on-gmail%2F&title=How%20to%20Block%20Someone%20On%20Gmail" class="cf service s-reddit" target="_blank" title="Reddit">
<i class="tsi tsi-reddit-alien"></i>
<span class="label">Reddit</span>
</a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.technewstoday.com%2Fhow-to-block-someone-on-gmail%2F&media=https%3A%2F%2Fwww.technewstoday.com%2Fwp-content%2Fuploads%2F2021%2F06%2FHow-to-Block-Someone-On-Gmail.jpg&description=How%20to%20Block%20Someone%20On%20Gmail" class="cf service s-pinterest" target="_blank" title="Pinterest">
<i class="tsi tsi-pinterest-p"></i>
<span class="label">Pinterest</span>
</a>
<a href="/cdn-cgi/l/email-protection#77480402151d1214034a3f18005245470318524547351b18141c52454724181a121819125245473819524547301a161e1b511518130e4a1f03030704524436524531524531000000590312141f19120004031813160e5914181a5245311f18005a03185a151b18141c5a04181a121819125a18195a101a161e1b524531" class="cf service s-email" target="_blank" title="Email">
<i class="tsi tsi-envelope-o"></i>
<span class="label">Email</span>
</a>
</div>
</div>
</div>
<div class="post-content cf entry-content content-spacious">
<p>Gmail is generally the app that is flooded with notifications. Email from an unwanted account is the last thing anyone wants to say. If you are wondering how to block someone on Gmail permanently, fortunately, it’s really simple. All you need to do is go to the message from the sender and block them from the settings.</p>
<p><strong>Blocking someone does not, however, mean that you stop getting messages from them.</strong> Before we move on to this simple tutorial, let’s understand what the feature does.</p>
<div id="ez-toc-container" class="ez-toc-v2_0_17 counter-hierarchy">
<div class="ez-toc-title-container">
<p class="ez-toc-title">Table of Contents</p>
<span class="ez-toc-title-toggle"><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle" style="display: none;"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div>
<nav><ul class="ez-toc-list ez-toc-list-level-1"><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-1" href="#what-happens-when-you-block-someone-on-gmail" title="What happens when you block someone on Gmail?">What happens when you block someone on Gmail?</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-2" href="#how-to-block-someone-on-gmail-from-your-computer" title="How to block someone on Gmail from your computer">How to block someone on Gmail from your computer</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-3" href="#how-to-block-someone-on-gmail-from-your-androidios" title="How to block someone on Gmail from your Android/iOs">How to block someone on Gmail from your Android/iOs</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-4" href="#what-to-do-if-you-accidentally-block-someone-on-gmail" title="What to do if you accidentally block someone on Gmail?">What to do if you accidentally block someone on Gmail?</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-5" href="#how-to-unsubscribe-to-someone-on-gmail" title="How to Unsubscribe to Someone On Gmail">How to Unsubscribe to Someone On Gmail</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-6" href="#how-to-report-someone-on-gmail" title="How To Report Someone On Gmail">How To Report Someone On Gmail</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-7" href="#final-words" title="Final Words">Final Words</a></li></ul></nav></div>
<h2><span class="ez-toc-section" id="what-happens-when-you-block-someone-on-gmail"></span>What happens when you block someone on Gmail?<span class="ez-toc-section-end"></span></h2>
<ul><li>Gmail will not notify the sender that you have blocked them</li><li>They can still send messages to you. However, those messages will be stored in your spam folder</li><li>You can still send them messages, but the conversation thread will be in the spam folder</li><li>The older conversations will not be deleted from your inbox</li><li>If the sender replies to an old conversation, it will go to the spam folder and not the inbox&nbsp;</li></ul>
<p>If you are looking for a way to stop getting messages from someone altogether, you should check how to unsubscribe someone on Gmail. If it is an issue of spam or security concern, we recommend that you report them as well. We have covered it briefly at the end of this article as well.</p>
<p>Now that we’ve understood what blocking a person on Gmail means, let’s get to the quick and easy tutorial.</p>
<h2><span class="ez-toc-section" id="how-to-block-someone-on-gmail-from-your-computer"></span>How to block someone on Gmail from your computer<span class="ez-toc-section-end"></span></h2>
<ol><li>From the browser of your preference, <strong>go to gmail.com.</strong></li><li>Go to the message sent by the sender you want to block</li><li>If you are having difficulty finding the specific message, you can <strong>look on the search icon and type their email/subject/</strong>or anything you remember from their mail.<br><img loading="lazy" width="1200" height="630" class="wp-image-31117" style="width: 1200px;" src="https://www.technewstoday.com/wp-content/uploads/2021/06/search-sender-in-gmail.jpg" alt="search sender in gmail" srcset="https://www.technewstoday.com/wp-content/uploads/2021/06/search-sender-in-gmail.jpg 1200w, https://www.technewstoday.com/wp-content/uploads/2021/06/search-sender-in-gmail-300x158.jpg 300w, https://www.technewstoday.com/wp-content/uploads/2021/06/search-sender-in-gmail-1024x538.jpg 1024w, https://www.technewstoday.com/wp-content/uploads/2021/06/search-sender-in-gmail-768x403.jpg 768w, https://www.technewstoday.com/wp-content/uploads/2021/06/search-sender-in-gmail-150x79.jpg 150w, https://www.technewstoday.com/wp-content/uploads/2021/06/search-sender-in-gmail-450x236.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" title="How to Block Someone On Gmail 1"></li><li>When you open the mail, you should see <strong>three dots in the upper-right corner</strong>. Click on it.<br><img loading="lazy" width="1200" height="607" class="wp-image-31120" style="width: 1200px;" src="https://www.technewstoday.com/wp-content/uploads/2021/06/open-three-dots-in-upper-right-corner.jpg" alt="Open upper right dialogue box" srcset="https://www.technewstoday.com/wp-content/uploads/2021/06/open-three-dots-in-upper-right-corner.jpg 1200w, https://www.technewstoday.com/wp-content/uploads/2021/06/open-three-dots-in-upper-right-corner-300x152.jpg 300w, https://www.technewstoday.com/wp-content/uploads/2021/06/open-three-dots-in-upper-right-corner-1024x518.jpg 1024w, https://www.technewstoday.com/wp-content/uploads/2021/06/open-three-dots-in-upper-right-corner-768x388.jpg 768w, https://www.technewstoday.com/wp-content/uploads/2021/06/open-three-dots-in-upper-right-corner-150x76.jpg 150w, https://www.technewstoday.com/wp-content/uploads/2021/06/open-three-dots-in-upper-right-corner-450x228.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" title="How to Block Someone On Gmail 2"></li><li>From the drop-down menu, select <strong>Unblock &lt;Sender’s name></strong>.<br><img loading="lazy" width="1200" height="607" class="wp-image-31122" style="width: 1200px;" src="https://www.technewstoday.com/wp-content/uploads/2021/06/Block-the-sender.jpg" alt="Block the sender" srcset="https://www.technewstoday.com/wp-content/uploads/2021/06/Block-the-sender.jpg 1200w, https://www.technewstoday.com/wp-content/uploads/2021/06/Block-the-sender-300x152.jpg 300w, https://www.technewstoday.com/wp-content/uploads/2021/06/Block-the-sender-1024x518.jpg 1024w, https://www.technewstoday.com/wp-content/uploads/2021/06/Block-the-sender-768x388.jpg 768w, https://www.technewstoday.com/wp-content/uploads/2021/06/Block-the-sender-150x76.jpg 150w, https://www.technewstoday.com/wp-content/uploads/2021/06/Block-the-sender-450x228.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" title="How to Block Someone On Gmail 3"></li><li>A dialog box will appear asking you to confirm your choice. <strong>Click on Block</strong>. <br><img loading="lazy" width="1200" height="607" class="wp-image-31121" style="width: 1200px;" src="https://www.technewstoday.com/wp-content/uploads/2021/06/confirm-your-choice.jpg" alt="confirm your choice" srcset="https://www.technewstoday.com/wp-content/uploads/2021/06/confirm-your-choice.jpg 1200w, https://www.technewstoday.com/wp-content/uploads/2021/06/confirm-your-choice-300x152.jpg 300w, https://www.technewstoday.com/wp-content/uploads/2021/06/confirm-your-choice-1024x518.jpg 1024w, https://www.technewstoday.com/wp-content/uploads/2021/06/confirm-your-choice-768x388.jpg 768w, https://www.technewstoday.com/wp-content/uploads/2021/06/confirm-your-choice-150x76.jpg 150w, https://www.technewstoday.com/wp-content/uploads/2021/06/confirm-your-choice-450x228.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" title="How to Block Someone On Gmail 4"></li></ol>
<p>You’ve successfully blocked them permanently! Good riddance?</p>
<h2><span class="ez-toc-section" id="how-to-block-someone-on-gmail-from-your-androidios"></span>How to block someone on Gmail from your Android/iOs<span class="ez-toc-section-end"></span></h2>
<ol><li>Open the Gmail App on your device.</li><li>Go to the message sent by the sender you want to block</li><li>If you are having difficulty finding the specific message, you can look on the search icon and type their email/subject / or anything you remember from their mail.</li><li>When you open the message, you should see <strong>three dots in the upper-right corner</strong>.</li><li>Click on it. From the drop-down menu, <strong>select Block</strong> <br><img loading="lazy" width="1078" height="1510" class="wp-image-31123" style="width: 500px;" src="https://www.technewstoday.com/wp-content/uploads/2021/06/block-someone-in-android-ios-e1623692245382.jpg" alt="block someone in android ios" srcset="https://www.technewstoday.com/wp-content/uploads/2021/06/block-someone-in-android-ios-e1623692245382.jpg 1078w, https://www.technewstoday.com/wp-content/uploads/2021/06/block-someone-in-android-ios-e1623692245382-214x300.jpg 214w, https://www.technewstoday.com/wp-content/uploads/2021/06/block-someone-in-android-ios-e1623692245382-731x1024.jpg 731w, https://www.technewstoday.com/wp-content/uploads/2021/06/block-someone-in-android-ios-e1623692245382-768x1076.jpg 768w, https://www.technewstoday.com/wp-content/uploads/2021/06/block-someone-in-android-ios-e1623692245382-150x210.jpg 150w, https://www.technewstoday.com/wp-content/uploads/2021/06/block-someone-in-android-ios-e1623692245382-450x630.jpg 450w" sizes="(max-width: 1078px) 100vw, 1078px" title="How to Block Someone On Gmail 5"></li></ol>
<p>These steps will work on your phone, tablet, or iPad on both Android and iOs.</p>
<h2><span class="ez-toc-section" id="what-to-do-if-you-accidentally-block-someone-on-gmail"></span>What to do if you accidentally block someone on Gmail?<span class="ez-toc-section-end"></span></h2>
<p>We’ve covered how to block someone on Gmail. But what if you did it accidentally or no longer want them unblocked? Don’t worry; you can repeat the same steps to unblock them.</p>
<p>Go to Gmail.</p>
<ol><li>Go to the message sent by the sender you want to unblock.</li><li>The messages sent by them after you’ve blocked them will be in the <strong>spam folder</strong>, so you can start looking for them there. If you are having difficulty finding the specific message, you can look on the search icon and type their email/subject/or anything you remember from their mail. </li><li>When you open the message, you should see a banner on top which says that you’ve blocked them.</li><li>Click on <strong>Unblock Sender</strong>.<br><img loading="lazy" width="1200" height="607" class="wp-image-31118" style="width: 1200px;" src="https://www.technewstoday.com/wp-content/uploads/2021/06/Unblock-Sender.jpg" alt="Unblock Sender" srcset="https://www.technewstoday.com/wp-content/uploads/2021/06/Unblock-Sender.jpg 1200w, https://www.technewstoday.com/wp-content/uploads/2021/06/Unblock-Sender-300x152.jpg 300w, https://www.technewstoday.com/wp-content/uploads/2021/06/Unblock-Sender-1024x518.jpg 1024w, https://www.technewstoday.com/wp-content/uploads/2021/06/Unblock-Sender-768x388.jpg 768w, https://www.technewstoday.com/wp-content/uploads/2021/06/Unblock-Sender-150x76.jpg 150w, https://www.technewstoday.com/wp-content/uploads/2021/06/Unblock-Sender-450x228.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" title="How to Block Someone On Gmail 6"></li></ol>
<p>5. A dialog box will appear asking you to confirm your choice. Click on Unblock.</p>
<p>Voila, that’s it! Quick and easy steps to block someone you don’t want to see in your mailing list and unblock them if your wishes have changed!</p>
<h2><span class="ez-toc-section" id="how-to-unsubscribe-to-someone-on-gmail"></span>How to Unsubscribe to Someone On Gmail<span class="ez-toc-section-end"></span></h2>
<p>If you wish to stop receiving spam messages from a sender altogether, here is what you can do:</p>
<ol><li>Open the message from the sender you no longer wish to receive the emails from</li><li>Look for an <strong>Unsubscribe button</strong>. They should generally be right next to the <strong>sender’s mail address or at the end of an email</strong>.<br><img loading="lazy" width="2545" height="528" class="wp-image-31124" style="width: 1200px;" src="https://www.technewstoday.com/wp-content/uploads/2021/06/unsubscribe-email.jpg" alt="unsubscribe email" srcset="https://www.technewstoday.com/wp-content/uploads/2021/06/unsubscribe-email.jpg 2545w, https://www.technewstoday.com/wp-content/uploads/2021/06/unsubscribe-email-300x62.jpg 300w, https://www.technewstoday.com/wp-content/uploads/2021/06/unsubscribe-email-1024x212.jpg 1024w, https://www.technewstoday.com/wp-content/uploads/2021/06/unsubscribe-email-768x159.jpg 768w, https://www.technewstoday.com/wp-content/uploads/2021/06/unsubscribe-email-1536x319.jpg 1536w, https://www.technewstoday.com/wp-content/uploads/2021/06/unsubscribe-email-2048x425.jpg 2048w, https://www.technewstoday.com/wp-content/uploads/2021/06/unsubscribe-email-150x31.jpg 150w, https://www.technewstoday.com/wp-content/uploads/2021/06/unsubscribe-email-450x93.jpg 450w, https://www.technewstoday.com/wp-content/uploads/2021/06/unsubscribe-email-1200x249.jpg 1200w" sizes="(max-width: 2545px) 100vw, 2545px" title="How to Block Someone On Gmail 7"></li><li>You should be unsubscribed by doing the above steps in many cases. However, Depending on the mailer, there might be other processes too.</li><li>Usually, you will be <strong>redirected to another website</strong>, where they will ask a few questions like your reasons for unsubscribing.</li><li>Once you confirm your choice, you will no longer receive any spam mails from them.</li></ol>
<h2><span class="ez-toc-section" id="how-to-report-someone-on-gmail"></span>How To Report Someone On Gmail<span class="ez-toc-section-end"></span></h2>
<p>Gmail also provides the option of reporting an email address. If you are receiving unnecessary spam messages, you can report Spam. Additionally, if the emails look suspicious and ask for your personal information, credit card information, login credentials, etc., you can also report phishing. Here’s how you do it:</p>
<ol><li>Open the message from the sender that you want to report</li><li>Click on the three dots at the top right of the mail</li><li>Select <strong>Report Spam or Report Phishing</strong> based on the mail<br><img loading="lazy" width="1200" height="607" class="wp-image-31119" style="width: 1200px;" src="https://www.technewstoday.com/wp-content/uploads/2021/06/Report-Spam-or-Report-Phishing-on-the-mail.jpg" alt="report spam or phishing in email" srcset="https://www.technewstoday.com/wp-content/uploads/2021/06/Report-Spam-or-Report-Phishing-on-the-mail.jpg 1200w, https://www.technewstoday.com/wp-content/uploads/2021/06/Report-Spam-or-Report-Phishing-on-the-mail-300x152.jpg 300w, https://www.technewstoday.com/wp-content/uploads/2021/06/Report-Spam-or-Report-Phishing-on-the-mail-1024x518.jpg 1024w, https://www.technewstoday.com/wp-content/uploads/2021/06/Report-Spam-or-Report-Phishing-on-the-mail-768x388.jpg 768w, https://www.technewstoday.com/wp-content/uploads/2021/06/Report-Spam-or-Report-Phishing-on-the-mail-150x76.jpg 150w, https://www.technewstoday.com/wp-content/uploads/2021/06/Report-Spam-or-Report-Phishing-on-the-mail-450x228.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" title="How to Block Someone On Gmail 8"></li><li>From the dialog box that appears next, confirm your choice.</li></ol>
<h2><span class="ez-toc-section" id="final-words"></span>Final Words<span class="ez-toc-section-end"></span></h2>
<p>Next time you want to get rid of a pesky email and no longer see their messages, we hope you know what to do! Fortunately, apps like Gmail have made the entire process so easy.</p>
<p>We hope this article was helpful to you. Do share this with your friends. Who knows, there might be someone they need to block as well! If you have any questions or suggestions, please drop them in the comments section below. Stay tuned for more tips, news, FAQs, tutorials, and much more!</p>
</div>
</div>
<div class="the-post-tags"><a href="https://www.technewstoday.com/tag/gmail/" rel="tag">gmail</a> <a href="https://www.technewstoday.com/tag/how-to/" rel="tag">How to</a></div>
</article>
<div class="author-box">
<section class="author-info">
<img alt='' src='https://secure.gravatar.com/avatar/e592898d743464f2d7cb17f18e89e673?s=95&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e592898d743464f2d7cb17f18e89e673?s=190&#038;d=mm&#038;r=g 2x' class='avatar avatar-95 photo' height='95' width='95' loading='lazy' />
<div class="description">
<a href="https://www.technewstoday.com/author/apee/" title="Posts by Apee" rel="author">Apee</a>
<ul class="social-icons">
</ul>
<p class="bio"></p>
</div>
</section> </div>
<section class="related-posts">
<div class="block-head block-head-ac block-head-c is-left">
<h4 class="heading">Related <span class="color">Posts</span></h4>
</div>
<section class="block-wrap block-grid cols-gap-sm mb-none" data-id="1">
<div class="block-content">
<div class="loop loop-grid loop-grid-sm grid grid-3 md:grid-2 xs:grid-1">
<article class="l-post  grid-sm-post grid-post">
<div class="media">
<a href="https://www.technewstoday.com/remove-weather-from-taskbar-on-windows-10/" class="image-link media-ratio ratio-16-9" title="How To Remove Weather From Taskbar on New Windows 10 Update"><span data-bgsrc="https://www.technewstoday.com/wp-content/uploads/2021/06/remove-weather-from-taskbar-450x236.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.technewstoday.com/wp-content/uploads/2021/06/remove-weather-from-taskbar-450x236.jpg 450w, https://www.technewstoday.com/wp-content/uploads/2021/06/remove-weather-from-taskbar-300x158.jpg 300w, https://www.technewstoday.com/wp-content/uploads/2021/06/remove-weather-from-taskbar-1024x538.jpg 1024w, https://www.technewstoday.com/wp-content/uploads/2021/06/remove-weather-from-taskbar-768x403.jpg 768w, https://www.technewstoday.com/wp-content/uploads/2021/06/remove-weather-from-taskbar-150x79.jpg 150w, https://www.technewstoday.com/wp-content/uploads/2021/06/remove-weather-from-taskbar.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="remove weather from taskbar windows 10"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.technewstoday.com/remove-weather-from-taskbar-on-windows-10/">How To Remove Weather From Taskbar on New Windows 10 Update</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-06-14T08:43:41+00:00">June 14, 2021</time></span></span></div></div>
</div>
</article>
<article class="l-post  grid-sm-post grid-post">
<div class="media">
<a href="https://www.technewstoday.com/how-to-use-laptop-as-a-second-monitor/" class="image-link media-ratio ratio-16-9" title="How to Use a Laptop as a Second Monitor"><span data-bgsrc="https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Use-a-Laptop-as-a-Second-Monitor-450x236.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Use-a-Laptop-as-a-Second-Monitor-450x236.jpg 450w, https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Use-a-Laptop-as-a-Second-Monitor-300x158.jpg 300w, https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Use-a-Laptop-as-a-Second-Monitor-1024x538.jpg 1024w, https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Use-a-Laptop-as-a-Second-Monitor-768x403.jpg 768w, https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Use-a-Laptop-as-a-Second-Monitor-150x79.jpg 150w, https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Use-a-Laptop-as-a-Second-Monitor.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="How to Use a Laptop as a Second Monitor"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.technewstoday.com/how-to-use-laptop-as-a-second-monitor/">How to Use a Laptop as a Second Monitor</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-06-12T17:42:09+00:00">June 12, 2021</time></span></span></div></div>
</div>
</article>
<article class="l-post  grid-sm-post grid-post">
<div class="media">
<a href="https://www.technewstoday.com/how-to-insert-table-of-contents-in-word/" class="image-link media-ratio ratio-16-9" title="How To Insert Table Of Contents In Word"><span data-bgsrc="https://www.technewstoday.com/wp-content/uploads/2021/06/How-To-Insert-Table-Of-Contents-In-Word-450x236.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.technewstoday.com/wp-content/uploads/2021/06/How-To-Insert-Table-Of-Contents-In-Word-450x236.jpg 450w, https://www.technewstoday.com/wp-content/uploads/2021/06/How-To-Insert-Table-Of-Contents-In-Word-300x158.jpg 300w, https://www.technewstoday.com/wp-content/uploads/2021/06/How-To-Insert-Table-Of-Contents-In-Word-1024x538.jpg 1024w, https://www.technewstoday.com/wp-content/uploads/2021/06/How-To-Insert-Table-Of-Contents-In-Word-768x403.jpg 768w, https://www.technewstoday.com/wp-content/uploads/2021/06/How-To-Insert-Table-Of-Contents-In-Word-150x79.jpg 150w, https://www.technewstoday.com/wp-content/uploads/2021/06/How-To-Insert-Table-Of-Contents-In-Word.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="How To Insert Table Of Contents In Word"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.technewstoday.com/how-to-insert-table-of-contents-in-word/">How To Insert Table Of Contents In Word</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-06-11T11:39:42+00:00">June 11, 2021</time></span></span></div></div>
</div>
</article>
<article class="l-post  grid-sm-post grid-post">
<div class="media">
<a href="https://www.technewstoday.com/how-to-get-better-at-csgo-fast/" class="image-link media-ratio ratio-16-9" title="How to Get better at CSGO Fast"><span data-bgsrc="https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Get-better-at-CSGO-Fast-450x236.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Get-better-at-CSGO-Fast-450x236.jpg 450w, https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Get-better-at-CSGO-Fast-300x158.jpg 300w, https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Get-better-at-CSGO-Fast-1024x538.jpg 1024w, https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Get-better-at-CSGO-Fast-768x403.jpg 768w, https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Get-better-at-CSGO-Fast-150x79.jpg 150w, https://www.technewstoday.com/wp-content/uploads/2021/06/How-to-Get-better-at-CSGO-Fast.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="How to Get better at CSGO"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.technewstoday.com/how-to-get-better-at-csgo-fast/">How to Get better at CSGO Fast</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-06-09T17:54:04+00:00">June 9, 2021</time></span></span></div></div>
</div>
</article>
<article class="l-post  grid-sm-post grid-post">
<div class="media">
<a href="https://www.technewstoday.com/how-to-find-someone-on-discord/" class="image-link media-ratio ratio-16-9" title="How to Find Someone on Discord Without Their Tag Number"><span data-bgsrc="https://www.technewstoday.com/wp-content/uploads/2020/11/How-to-Find-Someone-on-Discord-Without-Their-Tag-Number-450x236.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.technewstoday.com/wp-content/uploads/2020/11/How-to-Find-Someone-on-Discord-Without-Their-Tag-Number-450x236.jpg 450w, https://www.technewstoday.com/wp-content/uploads/2020/11/How-to-Find-Someone-on-Discord-Without-Their-Tag-Number-300x158.jpg 300w, https://www.technewstoday.com/wp-content/uploads/2020/11/How-to-Find-Someone-on-Discord-Without-Their-Tag-Number-1024x538.jpg 1024w, https://www.technewstoday.com/wp-content/uploads/2020/11/How-to-Find-Someone-on-Discord-Without-Their-Tag-Number-768x403.jpg 768w, https://www.technewstoday.com/wp-content/uploads/2020/11/How-to-Find-Someone-on-Discord-Without-Their-Tag-Number-150x79.jpg 150w, https://www.technewstoday.com/wp-content/uploads/2020/11/How-to-Find-Someone-on-Discord-Without-Their-Tag-Number-750x394.jpg 750w, https://www.technewstoday.com/wp-content/uploads/2020/11/How-to-Find-Someone-on-Discord-Without-Their-Tag-Number-1140x599.jpg 1140w, https://www.technewstoday.com/wp-content/uploads/2020/11/How-to-Find-Someone-on-Discord-Without-Their-Tag-Number.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="How to Find Someone on Discord Without Their Tag Number"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.technewstoday.com/how-to-find-someone-on-discord/">How to Find Someone on Discord Without Their Tag Number</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-05-16T04:50:04+00:00">May 16, 2021</time></span></span></div></div>
</div>
</article>
<article class="l-post  grid-sm-post grid-post">
<div class="media">
<a href="https://www.technewstoday.com/how-to-make-a-smooth-stone-in-minecraft/" class="image-link media-ratio ratio-16-9" title="How to Make a Smooth Stone in Minecraft &#8211; Quick Guide"><span data-bgsrc="https://www.technewstoday.com/wp-content/uploads/2021/05/How-to-Smooth-Stone-in-Minecraft-450x236.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.technewstoday.com/wp-content/uploads/2021/05/How-to-Smooth-Stone-in-Minecraft-450x236.jpg 450w, https://www.technewstoday.com/wp-content/uploads/2021/05/How-to-Smooth-Stone-in-Minecraft-300x158.jpg 300w, https://www.technewstoday.com/wp-content/uploads/2021/05/How-to-Smooth-Stone-in-Minecraft-1024x538.jpg 1024w, https://www.technewstoday.com/wp-content/uploads/2021/05/How-to-Smooth-Stone-in-Minecraft-768x403.jpg 768w, https://www.technewstoday.com/wp-content/uploads/2021/05/How-to-Smooth-Stone-in-Minecraft-150x79.jpg 150w, https://www.technewstoday.com/wp-content/uploads/2021/05/How-to-Smooth-Stone-in-Minecraft-750x394.jpg 750w, https://www.technewstoday.com/wp-content/uploads/2021/05/How-to-Smooth-Stone-in-Minecraft-1140x599.jpg 1140w, https://www.technewstoday.com/wp-content/uploads/2021/05/How-to-Smooth-Stone-in-Minecraft.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="How to Make a Smooth Stone in Minecraft"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.technewstoday.com/how-to-make-a-smooth-stone-in-minecraft/">How to Make a Smooth Stone in Minecraft &#8211; Quick Guide</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-05-05T11:14:51+00:00">May 5, 2021</time></span></span></div></div>
</div>
</article>
</div>
</div>
</section>
</section>
<div class="comments">
<div class="ts-comments-show">
<a href="#" class="ts-button ts-button-b">
Add A Comment </a>
</div>
<div id="comments" class="comments-area ts-comments-hidden">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span class="heading">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-block-someone-on-gmail/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.technewstoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p>
<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment" maxlength="65525" required="required"></textarea>
</p><p class="form-field comment-form-author"><input id="author" name="author" type="text" placeholder="Name *" value="" size="30" maxlength="245" required='required' /></p>
<p class="form-field comment-form-email"><input id="email" name="email" type="email" placeholder="Email *" value="" size="30" maxlength="100" required='required' /></p>
<p class="form-field comment-form-url"><input id="url" name="url" type="text" inputmode="url" placeholder="Website" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31031' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1cf472bd5e" /></p><input type="hidden" id="ak_js" name="ak_js" value="173" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
</div>
</div>
<aside class="col-4 main-sidebar has-sep" data-sticky="1">
<div class="inner  theiaStickySidebar">
<div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div> </div>
</aside>
</div>
</div>
<footer class="main-footer cols-gap-lg footer-bold s-dark">
<div class="lower-footer bold-footer-lower">
<div class="ts-contain inner">
<div class="spc-social spc-social-b ">
<a href="https://www.facebook.com/TechNewsTodayTeam/" class="link s-facebook" target="_blank" rel="noopener">
<i class="icon tsi tsi-facebook"></i>
<span class="visuallyhidden">Facebook</span>
</a>
<a href="https://twitter.com/TNT_dotcom" class="link s-twitter" target="_blank" rel="noopener">
<i class="icon tsi tsi-twitter"></i>
<span class="visuallyhidden">Twitter</span>
</a>
<a href="https://www.pinterest.com/TNT_dotcom/_created/" class="link s-pinterest" target="_blank" rel="noopener">
<i class="icon tsi tsi-pinterest-p"></i>
<span class="visuallyhidden">Pinterest</span>
</a>
</div>
<div class="links">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-402"><a href="https://www.technewstoday.com/">Home</a></li>
<li id="menu-item-11251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11251"><a href="https://www.technewstoday.com/about-us/">About Us</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-979"><a href="https://www.technewstoday.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401"><a href="https://www.technewstoday.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
</ul></div> </div>
<div class="copyright">
&copy; 2021 <a>TechNewsToday</a>. </div>
</div>
</div>
</footer>
</div>
<div class="search-modal-wrap" data-scheme="dark">
<div class="search-modal-box" role="dialog" aria-modal="true">
<form method="get" class="search-form" action="https://www.technewstoday.com/">
<input type="search" class="search-field live-search-query" name="s" placeholder="Search..." value="" required />
<button type="submit" class="search-submit visuallyhidden">Submit</button>
<p class="message">
Type above and press <em>Enter</em> to search. Press <em>Esc</em> to cancel. </p>
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"How to Block Someone On Gmail","url":"https:\/\/www.technewstoday.com\/how-to-block-someone-on-gmail\/","image":{"@type":"ImageObject","url":"https:\/\/www.technewstoday.com\/wp-content\/uploads\/2021\/06\/How-to-Block-Someone-On-Gmail.jpg","width":1200,"height":630},"datePublished":"2021-06-14T17:51:45+00:00","dateModified":"2021-06-15T06:30:09+00:00","author":{"@type":"Person","name":"Apee"},"publisher":{"@type":"Organization","name":"Tech News Today","sameAs":"https:\/\/www.technewstoday.com","logo":{"@type":"ImageObject","url":"https:\/\/www.technewstoday.com\/wp-content\/uploads\/2021\/06\/logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.technewstoday.com\/how-to-block-someone-on-gmail\/"}}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.technewstoday.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.technewstoday.com\/how-to\/","name":"How To"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/www.technewstoday.com\/how-to-block-someone-on-gmail\/","name":"How to Block Someone On Gmail"}}]}</script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.technewstoday.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.technewstoday.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script src="https://www.technewstoday.com/wp-content/cache/min/1/b0deddd5a04482889aa5d6f2e3811de9.js" data-minify="1" defer></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"65fd514e6b235973","token":"6bf0d2256835462eb875d3c87be64507","version":"2021.5.2","si":10}'></script>
</body>
</html>
